Ta witryna używa Coookies! Przebywając na niej akceptujesz ten fakt. [ Zamknij to okno ]

Nowy PriceWars II Light i zmiany techniczne

[30.01.2019]

Nowa Licencja PriceWars II

Zgodnie z wcześniejszymi zapowiedziami, wprowadziliśmy nowy typ licencji dla Modułu PriceWars II w wersji Light. Porównanie funkjonalności można znaleźć na stronie modułu pod adresem http://pl.seigi.eu/modul-prestashop/pricewars2.html

W zakładce "Licencja" znajdują się szczegóły na temat cen i czasu trwania licencji.

Zmiany techniczne

Nowa wersja modułów Prestashop dla PHP

Poza wersjami php56_php70, php71 i php72 wprowadziliśmy również nowy wariant (który w niedalekiej przyszłości zastąpi te wersje) "php_all", który zawiera w sobie wszystkie wszystkie dostępne dla danego modułu wersje. Domyślnie jest on kompatybilny z PHP 5.6, 7.0, 7.1, 7.2 i 7.3. Ma to ułatwić teoretyczne migracje wersji PHP bez potrzeby przeinstalowywania naszych modułów dla nowej wersji PHP.

Nowe wymagania techniczne

Zgodnie z zapowiedziami z połowy zeszłego roku, dotyczącymi zmian w wymaganych wersjach PHP - które celowo przesuneliśmy na początek roku, aby "nie kombinować" przed świętami i nie rozpraszaszać uwagi skupionej na nadchodzącym, gorącym okresem świątecznym - nasze moduły mają nowe wymagnaia jeśli chodzi o wersję IonCube i PHP.
Wszelkie informacje dostepne są pod adresem https://docs.seigi.eu/Podstawowe_informacje/Ioncube/index.html

Automatyczne aktualizacje

Pod koniec zeszłego roku, w aktualizatorze wprowadziliśmy zmiany, które pozwlą modułowi na wykrycie wersji IonCube i PHP i wstrzymanie aktualizacji w przypadku serwerów, które nie spełniają nowych wymagań.
Automatyczne aktualizacje zostaną przywrócone automatycznie zaraz po aktualizacji oprogramowania do wymaganych wersji.

Znane problemy

Istnieje możliwość, że z powodu błędu, moduły które wykonały aktualizację nad ranem 29 stycznia 2019 mogły zostać zaktualizowane do nowej wersji mimo, że serwer nie spełniał wymagań. W tym przypadku prosimy o zgłoszenie problemu poprzez formularz kontaktowy na naszej stronie. Prześlemy instrukcje jak to cofnąć.

Niektóre serwery (np. Zenbox) maja problem z nowym systemem licencji (Komunikat: Nie można było połączyć z serwerem licencji), wiemy o tym i pracujemy nad aktualizacją, która rozwiąże problem.

W chwili obecnej zakup licencji nie jest możliwy. Pracujemy nad jak najszybszym przywróceniem możliwości zakupu licencji. Przy dobrych wiatrach, będzie to jeszcze dziś (30-01-2019 do godz. 17). Jak będzie pod wiatr, to jutro w ciągu dnia.